StartseiteFAQAnmeldenLoginRPG

Teilen | 
 

 "Ungültiges Laufwerk :G", aber ich hab das gar nicht mehr!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Panda-san
Admin
Admin
avatar

Anzahl der Beiträge : 6795

Anmeldedatum : 07.03.11

Alter : 24

Ort : ~スイス~ ~Suisu~


BeitragThema: "Ungültiges Laufwerk :G", aber ich hab das gar nicht mehr!   Fr Nov 25, 2011 10:17 am

Ja, wieder ich <.<

Diesmal hab ich ein Laufwerk Problem.
Ich hatte meine Hardware im Laufwerk G, hab da Dinge abgespeichert etc., aber aus irgendeinem Grund verschwand das Laufwerk und jetzt ist meine Hardware bei :H.

Alles funktioniert, nichts ist verschwunden und blah blah, ausser das Installieren!
Ich will mir Sony Vegas downloaden, hab es fast und dann kommt die Meldung "Ungültiges Laufwerk :G".
Alles bricht ab und ich soll das Laufwerk :G reparieren...
Aber ich kann ja nichts dagegen machen, ich find das Laufwerk gar nicht mehr!!
Ich bin echt verzweifelt und hab kp was ich nun tun soll :(

Weiss jemand von euch, wie ich das wieder weg machen kann?
Weil es regt mich wirklich auf!

_________________________________


Shine bright like a Doitsu~

And because I can xD
Spoiler:
 


Die stolze Mama von Oro!!! *knuddel* <3
Love u Oro~~♥️


Spoiler:
 
Nach oben Nach unten
Schokomuffin
Admin
Admin
avatar

Anzahl der Beiträge : 525

Anmeldedatum : 01.03.11

Alter : 9

Ort : Germany


BeitragThema: Re: "Ungültiges Laufwerk :G", aber ich hab das gar nicht mehr!   Do Dez 01, 2011 9:52 am

Schauen wir mal, ob wir dir helfen können ;-)

Ich versuchs kurz und bündig zu machen:


1. Möglichkeit

Start > Ausführen > eingeben "regedit" und Enter drücken
Dann öffnet sich deine Registry.

Dort suchst du bitte folgendes:

HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control >Class
Dort findest du den Eintrag mit folgendem Code:

{4D36E965-E325-11CE-BFC1-08002BE10318}

Es kann sein, dass der Eintrag mehrmals vorhanden ist. Ob du den richtigen ausgewählt hast, erkennst du daran, dass im rechten Fenster ganz oben "Standart" steht und rechts daneben "DVD/CD-Rom-Laufwerke.

Danach klickst du oben links auf "Datei" > Exportieren.
Das speicherst du irgendwo auf dem Rechner (am Besten Desktop).

Jetzt löschst du in deiner Registry bei dem oben genannten Code, 2 Einträge:
Upperfilters und Lowerfilters. Jetzt PC neustarten.
(es kann auch sein, dass es nur einen von beiden EInträgen gibt, dann löschst du eben nur den einen)

Jetzt dürften deine Laufwerke wieder normal angezeigt werden und funktionieren.


2. Möglichkeit

Start > Systemsteuerung > Verwaltung > Dienste.
Dort suchst du "Wechselmedien"
Und wenn dernicht gestartet ist, klickst du rechte maustaste auf "Wechselmedien" und dann auf "starten".


3. Möglichkeit

Im schlimmsten Fall, ist das Kabel vom Laufwerk defekt, da müsstest du ein neues kaufen.


Ich hoffe, ich konnte helfen ;-)

_________________________________
Nach oben Nach unten
Panda-san
Admin
Admin
avatar

Anzahl der Beiträge : 6795

Anmeldedatum : 07.03.11

Alter : 24

Ort : ~スイス~ ~Suisu~


BeitragThema: Re: "Ungültiges Laufwerk :G", aber ich hab das gar nicht mehr!   Di Jan 03, 2012 9:39 am

Soooo hat sich endlich erledigt^^

_________________________________


Shine bright like a Doitsu~

And because I can xD
Spoiler:
 


Die stolze Mama von Oro!!! *knuddel* <3
Love u Oro~~♥️


Spoiler:
 
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: "Ungültiges Laufwerk :G", aber ich hab das gar nicht mehr!   

Nach oben Nach unten
 

"Ungültiges Laufwerk :G", aber ich hab das gar nicht mehr!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
AniCrazy  :: Allgemein :: Computer/Internet-